SVA Industrie Fernseh GmbH
Feuerraumüberwachungsanlagen
Furnace Monitoring System
拉边机监控系统

F A Q
List of questions

1) No picture, no video signal?

Possible reason:

  • Video conductor in one of the connectors has teared off. (Grouping of cablessee drawing)
  • -> Check if there is 12 VDC voltage on the camera cable.

  • The iris of the objective is closed too much.
  • -> Switch off the power supply of the camera and switch on again.


2) Difficulties with inserting of the camera?

  • Control if there is a fault message.
  • Is sufficient pressure on the cylinder? min. 6 Bar.
  • Is a leakage in one of the tubes?
  • Are the flow control valves adjusted correctly?
  • Can the probe run-in checkless into the furnace?
  • Check solenoid valve.
  • Check cylinder.

3) Difficulties with retracting of the camera?

Possible reason:

  • Is sufficient pressure on the cylinder? min. 6 Bar.
  • Is the probe chocked in the camera stone?
  • Are the flow control valves adjusted correctly?
  • Is a leakage in one of the tubes?


4) Is the picture too dark or too light?

Possible reason:

  • The iris of the objective is not adjusted precisely.
  • A filter between objective and camera is missing.


5) The picture is fuzzy?

Possible reason:

  • The objective is soiled.
  • Oil and water in the scavenging air.
  • Focus is not adjusted correctly.


6) The camera is getting too hot?

Possible reason:

  • Check water flow.
  • Scavenging air is too hot. max. 38° C.
  • When using a recooling system check all operating functions.
  • The probe is extending too far into the furnace.
  • Is the temperature of the component adjusted?
  • Probe has not to sit closely on the camera stone.


7) Condensate is building up on the probe?

Possible reason:

  • Flow temperature of the cooling water is too low.


8) Fault message is shown although water and air flow are sufficient

Possible reason:

  • Check the flow control instrument in the media box; is it adjusted correctly?
  • Check the DIP switch setting in the control unit: adjusted correctly?